Register

unlocked and rooted vzw gnex now phone is having some very weird issues

This is a discussion on unlocked and rooted vzw gnex now phone is having some very weird issues within the Rescue Squad forums, part of the Galaxy Nexus Support Forum category; vzw "tuna" 4.0.4 (ota) from vzw is that what ur asking...

Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    Milky Way
    Member #
    11673
    Join Date
    Jun 2012
    Location
    NY
    Posts
    11
    vzw "tuna" 4.0.4 (ota) from vzw is that what ur asking

  2. #12
    Milky Way
    Member #
    11673
    Join Date
    Jun 2012
    Location
    NY
    Posts
    11
    build # IMM76K

  3. #13
    Milky Way
    Member #
    11673
    Join Date
    Jun 2012
    Location
    NY
    Posts
    11
    any other ideas? im sry I hope i dont seem pushy i dont mean to be. jus dont know what to do and im begining to wonder if i should return to 100% stock. Or is being rooted goin to help with further trouble shooting.

  4. #14
    Rescue Squad
    Member #
    321
    Liked
    242 times
    Twitter
    d1l777
    Join Date
    Nov 2011
    Location
    East Coast, VA
    Posts
    1,189
    I would try going back to stock, leaving your bootloader unlocked. Just flash the stock images. See if you can take screen shots and stuff again. if so, go ahead and root, this time you will have a clean slate to start from. After rooting again, check and see if the problem comes back. If it does then there has got to be a problem with the root files being used. Make sure you have the newest WugFresh Toolkit if that's how you are going to root.

    Sent from my Galaxy Nexus using Tapatalk 2

    PM with any Questions
    GTalk available upon Request

  5. #15
    Milky Way
    Member #
    11673
    Join Date
    Jun 2012
    Location
    NY
    Posts
    11
    Thanx i actually went ahead and did that shortly after my last post and its fixed!! i had to flash back to 4.0.2 tho as i couldnt find imm76k img. bootloader is still unlocked. i hoping after the market finishes restoring my apps i get the ota notification for 4.0.4 then i can attempt to re-root. I am using wugfresh v1.4 via droid forums link seems to be the newest one. could something have went wrong with my first attempt? or are u thinking it was the data restore i did after rooting?
    Thanx again d1L

  6. #16
    Rescue Squad
    Member #
    321
    Liked
    242 times
    Twitter
    d1l777
    Join Date
    Nov 2011
    Location
    East Coast, VA
    Posts
    1,189
    no problem bud, glad it's fixed, not glad it's not fixed while rooted though lol. We'll get you all working and rooted too though.

    It's hard to say if it was the data restore you did that caused it. Normally a data wipe in recovery would fix it if that was the problem. Are you going to want to put a ROM on by chance or just stay stock and rooted? After you root again and see if stuff works or not, that will help to see what really went wrong. Just root and don't restore any of the stuff you backed up and see if everything works. It could have been the problem

    Sent from my Galaxy Nexus using Tapatalk 2

    PM with any Questions
    GTalk available upon Request

  7. #17
    Milky Way
    Member #
    11673
    Join Date
    Jun 2012
    Location
    NY
    Posts
    11
    Hey jus wanted to check in and say I really appreciate the help you provided.. I ran short on time and my weekend was jamm packed so I haven't had a chance to re-root but when I do I will let you know how it goes. I may try this evening. Especially with JB available!
    Thanx again and ttys

 

 
Page 2 of 2 FirstFirst 12

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. OTA for rooted and unlocked GN?
    By yonbuilt in forum Galaxy Nexus Hacking & Mods [LTE/CDMA]
    Replies: 4
    Last Post: 06-24-2012, 05:33 AM
  2. yakjuzs 4.0.2 unlocked rooted to 4.0.4 (yakju)? Is it possible?
    By GalaxyNexusPH in forum Galaxy Nexus Help
    Replies: 7
    Last Post: 04-19-2012, 07:19 PM
  3. Attn; weird red lighting on Gnex.
    By davelisa3210 in forum Galaxy Nexus General Discussion
    Replies: 11
    Last Post: 02-21-2012, 07:45 PM
  4. Unlocked & Rooted...Having a few issues
    By Justifi in forum Galaxy Nexus Hacking & Mods [LTE/CDMA]
    Replies: 5
    Last Post: 12-22-2011, 06:38 AM

Search tags for this page

android couldn't save screenshoot. storage maybe in use.
,
cant take screenshots gnex 2012
,

couldn't capture screenshot storage may be in use

,
couldn't save screenshoot, storage maybe in use
,
couldn't save screenshot storage may be in use
,

couldn't save screenshot. storage may be in use

,
galaxy nexus can't capture screenshot
,

galaxy nexus couldn't capture screenshot

,
galaxy nexus storage may be in use
,
hoe to fix galaxy nexus cannot capture screen shoot brcause storage may be in use
,
nexus couldn't capture screenshot
,
samsung galaxy 2 screenshot storage may be in use?
,
storage may be in use galaxy nexus
,
vzw galaxy nexus problems in ny
,
why can't i screenshot with my galaxy nexus
Click on a term to search for related topics.