Register

failed to install ADB

This is a discussion on failed to install ADB within the GSM Hacking & Mods forums, part of the Galaxy Nexus Hacking & Mods [LTE/CDMA] category; I followed the instructions on WugFresh Nexus Root Toolkit v1.6.4 trying to set up my GN. It always ends up "ADB device not found". I ...

Results 1 to 1 of 1
  1. #1
    Milky Way
    Member #
    19373
    Join Date
    Aug 2013
    Posts
    1

    failed to install ADB

    I followed the instructions on WugFresh Nexus Root Toolkit v1.6.4 trying to set up my GN.
    It always ends up "ADB device not found".
    I have tried many times on 2 PCs (XP and Win7) with no luck.

    The strangest thing is:
    When I enable USB debug and plug the GN onto the PC, DeviceManager shows "Samsung Android interface";
    When I disable USB debug and plug in, DeviceManager shows "Google Galaxy Nexus ADB interface".

    Could someone advise what's wrong?
    Thanks.

  2. # ADS
    Ads


 

 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Verizon 4.04 Update Worked but Failed on install???
    By naflsh2u in forum Galaxy Nexus General Discussion
    Replies: 2
    Last Post: 06-02-2012, 08:54 AM
  2. OTA to a newer build of 4.0.4 failed
    By daihard in forum Galaxy Nexus Help
    Replies: 6
    Last Post: 04-22-2012, 01:41 PM
  3. Many Failed Attempts
    By patriot95 in forum Galaxy Nexus Hacking & Mods [LTE/CDMA]
    Replies: 3
    Last Post: 03-15-2012, 02:58 PM
  4. Failed to install factory image
    By 1nF3rn0 in forum Galaxy Nexus Help
    Replies: 11
    Last Post: 01-02-2012, 04:27 PM
  5. Failed to install factory image
    By 1nF3rn0 in forum Rescue Squad
    Replies: 1
    Last Post: 01-02-2012, 01:12 PM

Search tags for this page

adb device was not found wugfresh

,

galaxy nexus adb device not found

,

wugfresh adb device not found

Click on a term to search for related topics.