Register

4.0.2 Stock Camera Stability Issues

This is a discussion on 4.0.2 Stock Camera Stability Issues within the Galaxy Nexus OS forums, part of the Galaxy Nexus Forum category; A quick question or poll? about other users experiences with the camera on stock 4.0.2. My camera works great most of the time. It opens ...

Results 1 to 5 of 5
  1. #1
    Andromeda
    Member #
    6266
    Liked
    6 times
    Join Date
    Mar 2012
    Location
    Indianapolis
    Posts
    191

    4.0.2 Stock Camera Stability Issues

    A quick question or poll? about other users experiences with the camera on stock 4.0.2. My camera works great most of the time. It opens quick, takes pictures wicked quick, and usually is pretty darn stable as an app running. However, I've noticed now in at least 3 different scenarios where the camera app failed and I had to reboot, sometimes multiple times, to get back into the camera.

    It seems that when I go to the app drawer and launch the camera (or on a home screen), and then either press home or back out of it, the camera doesn't seem to have issues. The problem is when I start needing my camera in clutch moments, you know, like at a sporting event or something and want to take pictures quick. It seems like when I use the slide-to-left for camera at the lock screen, the camera app often times craps out, says it can't connect to the camera, or the screen freezes. Often times when I do this, I slide lock ring left to get to camera, take the picture, then hit power to turn the screen off to conserve battery. Then, when I go to take another picture, I slide left to camera again, and it's usually the 2nd or 3rd time I do this that the app just craps out. I can get back to home screen and etc, but the camera app no longer works. I have to reboot.

    The other thing I just recently tried and seemed to work slightly more than the first way was sliding to unlock, hit camera, snap pictures, then turn the screen off without getting out of camera app. Then, when I go to snap again, slide to unlock, and camera app is still up. This seemed to be a little more stable, but ultimately the app still craps out every so often.

    The only way I can reliably get the camera app working is to slide to unlock, launch it, then home or back out of it and turn screen off when I'm done.

    Has anyone had that much problem with the slide to camera function and causing the app to crash on stock 4.0.2? Perhaps I need to be going home/backing out of camera first before turning the screen off? Perhaps an update to 4.0.4 will help? It just annoys me so much that it seems like when I'm doing nothing, taking pictures of the floor, the phone acts perfectly fine. The minute I want to take pictures quickly of something important, it flakes out. I look like an idiot rebooting my awesome Nexus at a concert four times in a row while the lame iPhones are snapping away.
    Last edited by Mike7143; 05-07-2012 at 06:42 PM.

  2. # ADS
    Ads


  3. #2
    Moderator
    Member #
    250
    Liked
    260 times
    Join Date
    Nov 2011
    Location
    Sharpsburg, GA
    Posts
    1,494
    I've never had an issue, perhaps you should try clearing cache from camera app.

    Sent from my Galaxy Nexus using Tapatalk 2

    Guidelines of Conduct

    ~~You can't be on the bleeding edge without a little blood~~

  4. #3
    Andromeda
    Member #
    6266
    Liked
    6 times
    Join Date
    Mar 2012
    Location
    Indianapolis
    Posts
    191
    Quote Originally Posted by YankInDaSouth View Post
    I've never had an issue, perhaps you should try clearing cache from camera app.
    I've tried that quite a few times, it still didn't help.

  5. #4
    Milky Way
    Member #
    126
    Liked
    1 times
    Join Date
    Oct 2011
    Location
    Triad, NC
    Posts
    22
    I'm getting the same issues.

    Sent from my Galaxy Nexus using Tapatalk 2


    Galaxy Nexus LTE/VZW - Current
    Stock Locked 4.0.4
    Root coming soon.

    OG Droid - Retired
    SS 5.6



  6. #5
    Andromeda
    Member #
    6266
    Liked
    6 times
    Join Date
    Mar 2012
    Location
    Indianapolis
    Posts
    191
    Quote Originally Posted by SlapNuts View Post
    I'm getting the same issues.
    Okay cool, so at least I'm not alone. It just really sucks when you're in a situation where you need the camera fast and often that the slide to camera seems to mess up a lot in important situations and seems to work flawlessly when I'm taking pictures of a floor...

    I'm hoping the 4.0.4 update fixes this. That, or I'll have to root and get on another ROM.

 

 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Camera not working
    By Dogulas in forum Galaxy Nexus Help
    Replies: 9
    Last Post: 12-05-2012, 12:48 PM
  2. why is camera
    By nybadboy11 in forum Galaxy Nexus Help
    Replies: 8
    Last Post: 04-21-2012, 03:11 PM
  3. Replies: 22
    Last Post: 03-10-2012, 10:35 PM
  4. [DOWNLOAD] Stock Galaxy Nexus Camera Shutter Sound
    By wicked in forum Galaxy Nexus Audio
    Replies: 2
    Last Post: 12-28-2011, 08:40 PM
  5. Camera ??
    By shizumie in forum Galaxy Nexus General Discussion
    Replies: 39
    Last Post: 11-27-2011, 03:35 PM

Search tags for this page

camera not responding galaxy nexus
,
can't connect to the camera galaxy nexus
,
galaxy nexus camera app not working
,
galaxy nexus camera error
,
galaxy nexus camera freeze
,

galaxy nexus camera issues

,

galaxy nexus camera not responding

,
galaxy nexus camera not working
,

galaxy nexus camera problems

,

galaxy nexus can't connect to camera

,

galaxy nexus cannot connect to camera

,
nexus camera not working
,

samsung galaxy nexus camera not working

,

samsung galaxy nexus camera problem

,
samsung nexus cannot connect to camera
Click on a term to search for related topics.