Register

Cannot sync with google calendar

This is a discussion on Cannot sync with google calendar within the Galaxy Nexus Help forums, part of the Galaxy Nexus Support Forum category; I have updated my google calendar on PC, then opened calendar on my phone, it doesn't show my notifications. When I try to add them ...

+ Reply to Thread
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32
Like Tree3Likes

Thread: Cannot sync with google calendar

  1. #1
    Cassiopeia
    Member #
    243
    Join Date
    Nov 2011
    Posts
    75

    Cannot sync with google calendar

    I have updated my google calendar on PC, then opened calendar on my phone, it doesn't show my notifications. When I try to add them manualy, it ask me to add at least one calendar account. I hit "add account" and choose "Google", it ask me to sign in, after entering my google email and password, it says ' Account already exists" (of course), hit next , I go back to sign in page.
    What am I doing wrong?

  2. # ADS
    Ads


  3. #2
    Moderator
    Member #
    161
    Liked
    130 times
    Join Date
    Oct 2011
    Location
    SF Bay area
    Posts
    1,380
    When it asked you to add a google account did you already see your gmail account there on the screen? Did you tap on it?

    Sent from my stock non-rooted Nexus

  4. #3
    Cassiopeia
    Member #
    243
    Join Date
    Nov 2011
    Posts
    75
    Quote Originally Posted by holly View Post
    When it asked you to add a google account did you already see your gmail account there on the screen? Did you tap on it?

    Sent from my stock non-rooted Nexus
    Under "Add an account" there is "Corporate" and "Google", so I chose Google.

  5. #4
    Moderator
    Member #
    161
    Liked
    130 times
    Join Date
    Oct 2011
    Location
    SF Bay area
    Posts
    1,380
    Quote Originally Posted by karte View Post
    Under "Add an account" there is "Corporate" and "Google", so I chose Google.
    OK, so you are in Calender settings and at top right it says add an account. At top middle does it say General Preferences? And below that do you see your Gmail account listed ?

    Sent from my stock non-rooted Nexus

  6. #5
    Cassiopeia
    Member #
    243
    Join Date
    Nov 2011
    Posts
    75
    Quote Originally Posted by holly View Post
    OK, so you are in Calender settings and at top right it says add an account. At top middle does it say General Preferences? And below that do you see your Gmail account listed ?

    Sent from my stock non-rooted Nexus
    ok, on my first post here, when I say "opened calendar" it's Google calander.
    now , back to your question, On Google calendar, on top right side there is the 3 dots menu, I tap it, the last option is setting, I tap it , now I have what you explained, "General preferences" and "About Calendar". I don't see my google account.

  7. #6
    Moderator
    Member #
    161
    Liked
    130 times
    Join Date
    Oct 2011
    Location
    SF Bay area
    Posts
    1,380
    OK. And after tapping those three dots, and when you tap' calendars to display' do you see any of your Google calendars there?

    Sent from my stock non-rooted Nexus
    Last edited by holly; 12-21-2011 at 06:48 PM.

  8. #7
    Moderator
    Member #
    161
    Liked
    130 times
    Join Date
    Oct 2011
    Location
    SF Bay area
    Posts
    1,380
    And you don't see your Gmail.com account ?



    Sent from my stock non-rooted Nexus
    Last edited by holly; 12-21-2011 at 06:49 PM.

  9. #8
    Moderator
    Member #
    161
    Liked
    130 times
    Join Date
    Oct 2011
    Location
    SF Bay area
    Posts
    1,380
    Try this: Go to settings > accounts and sync > click on your Google account and see if Sync calendar is checked.

    Sent from my stock non-rooted Nexus

  10. #9
    Cassiopeia
    Member #
    243
    Join Date
    Nov 2011
    Posts
    75
    Quote Originally Posted by holly View Post
    OK. And after tapping those three dots, and when you tap' calendars to display' do you see any of your Google calendars there?

    Sent from my stock non-rooted Nexus
    No, I don't see anything under "calendars to display".

  11. #10
    Cassiopeia
    Member #
    243
    Join Date
    Nov 2011
    Posts
    75
    Quote Originally Posted by holly View Post
    Try this: Go to settings > accounts and sync > click on your Google account and see if Sync calendar is checked.

    Sent from my stock non-rooted Nexus
    There is no "sync Calendar" option under "Sync settings".
    Under Accounts & sync my google acount is checked anf "sync on" is showing.

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Sync browser fail
    By jaclukach in forum Galaxy Nexus Help
    Replies: 7
    Last Post: 03-15-2013, 06:54 AM
  2. Add Facebook account to sync
    By lightbulb in forum Galaxy Nexus Help
    Replies: 15
    Last Post: 01-19-2012, 02:14 PM
  3. Facebook contacts sync
    By mdunn1066 in forum Galaxy Nexus General Discussion
    Replies: 10
    Last Post: 12-18-2011, 11:34 AM
  4. Family calendar app?
    By Cheetohz in forum Galaxy Nexus Apps
    Replies: 7
    Last Post: 12-18-2011, 11:21 AM
  5. Calendar
    By meddocray in forum Galaxy Nexus General Discussion
    Replies: 4
    Last Post: 12-17-2011, 05:28 AM

Search tags for this page

cannot syn google calendar
,

cannot sync google calendar

,
cant sync google calendar
,

google calendar cannot sync

,
google calendar cannot synchronise
,
google calendar galaxy nexus
,
google calendar won't sync galaxy nexus
,
google sync calendar cannot
,
how to sync facebook calendar on galaxy nexus
,
i cannot add calendar to my nexus 7
,
i cant synchroise my nexus with my google calendar
,
nexus 7 calendar doesn't sync with google
,
sync calendar on nexus 7 with my gmail acct
,
why can not sync with google calen
,
why i cannot sync with google calendar
Click on a term to search for related topics.