Register

"Temporarily avoiding poor connection"

This is a discussion on "Temporarily avoiding poor connection" within the Galaxy Nexus Help forums, part of the Galaxy Nexus Support Forum category; I haven't had this issue prior to Jelly Bean. When I try to connect to my schools wifi on my phone it says "Temporarily avoiding ...

+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Andromeda
    Member #
    7605
    Liked
    8 times
    Join Date
    Mar 2012
    Location
    Ohio
    Posts
    106

    "Temporarily avoiding poor connection"

    I haven't had this issue prior to Jelly Bean. When I try to connect to my schools wifi on my phone it says "Temporarily avoiding poor connection". It's showing the signal at full strength and when I have my laptop with me it has no issue with the signal since it's also at full strength. Any ideas on a fix?

  2. # ADS
    Ads


  3. #2
    Developer Relations
    Member #
    1671
    Liked
    112 times
    Twitter
    guidot42
    Join Date
    Dec 2011
    Location
    Massachusetts
    Posts
    502
    Does it still work? Or can you not get on? Mine says that when its connecting to any network I connect to. However, it works properly after that.

    Unlocked, rooted, and ROM'd SCH-i515
    Guidelines Of Conduct - Galaxy Nexus Forum


  4. #3
    Andromeda
    Member #
    7605
    Liked
    8 times
    Join Date
    Mar 2012
    Location
    Ohio
    Posts
    106
    No wifi connection at all. I barley get any 3g connection and if I get to class early I like to browse my favorite sites and inside I get a poor 3g connection and no connection at all when I have a class in the basement so my only choice is wifi. The other day it connected once but hasn't since. My school has another Wifi network thats run through AT&T Wifi thats free and my phone connects but it's really slow and just using the poor 3g signal when available would be faster.

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. No "avoid poor connections" option
    By krisinpa in forum Galaxy Nexus Help
    Replies: 1
    Last Post: 09-16-2012, 06:53 AM
  2. Google Now "home" and "work" locations
    By MikeMyers in forum Galaxy Nexus Help
    Replies: 4
    Last Post: 09-08-2012, 10:21 PM
  3. GSM Galaxy Nexus - should it say "H" or "4G"?
    By daihard in forum Galaxy Nexus General Discussion
    Replies: 4
    Last Post: 04-13-2012, 12:40 PM
  4. New Speech-To-Text Program "Utter" Shows Huge Potential
    By wicked in forum Member News Depot
    Replies: 3
    Last Post: 02-15-2012, 09:24 PM
  5. I515 - "tuna" - "toro" - "mysid"
    By Wood in forum Galaxy Nexus FAQ & Guides
    Replies: 6
    Last Post: 12-19-2011, 09:54 AM

Search tags for this page

android temporarily avoiding poor connection
,
android wifi temporarily avoiding poor connection
,
disable temporarily avoiding poor connection
,
droid temporarily avoiding poor connection
,
lg g2 wifi temporarily avoiding poor connection
,
my wifi says temporarily avoiding poor connection
,
samsung s3 temporarily avoiding poor connection
,

temporarily avoiding poor connection

,
temporarily avoiding poor connection android
,
temporarily avoiding poor connection droid
,
temporarily avoiding poor connection on droid
,
temporarily avoiding poor wifi connection g2
,
temporary avoiding poor connection
,
turn off temporarily avoiding poor connection
,
wifi temporarily avoiding poor connection
Click on a term to search for related topics.