Register

My Nexus Jelly Bean is stuck on boot and it loops

This is a discussion on My Nexus Jelly Bean is stuck on boot and it loops within the Galaxy Nexus Help forums, part of the Galaxy Nexus Support Forum category; I've received the 4.1.1 update Jelly Bean 2 days ago, made the update restart and worked ok until today. Sitting on my table it restarted ...

Results 1 to 9 of 9
  1. #1
    Milky Way
    Member #
    14833
    Join Date
    Sep 2012
    Posts
    4

    My Nexus Jelly Bean is stuck on boot and it loops

    I've received the 4.1.1 update Jelly Bean 2 days ago, made the update restart and worked ok until today. Sitting on my table it restarted itself and then loops on the loading screen.

    The google logo appears, then the X mark logo with the flashy color effect in the back, in both screens the image flickers not all the time but it does flicker, and the it restarts itself and does this over and over again.

    Tried to find someone with the same problem no luck so please help :|

    I've tried to enter recovery mode, but after I select the option the google logo appears and then for just a fraction of a second the small android with the exclamation mark appears and it disapears going black.

    If I will wait 30 40 seconde it restarts and goes over and over again with the loop.

    After I select the recovery and the google logo appears I also tried to press and hold up volume and power nothing happens.

    Any ideas?

    Update: I took the battery out and pluged it in again, left it like that for about 30 40 minutes and now I can enter recovery mode. Pressed power and the up, cleared cache, restart, nothing same problem. I guess the next step is to full reset right?
    Last edited by zamolxe; 09-13-2012 at 10:26 AM.

  2. # ADS
    Ads


  3. #2
    Milky Way
    Member #
    14841
    Join Date
    Sep 2012
    Posts
    1
    Yes try tacking the battery out for about a day or to 2. My phone did this when it got wet

  4. #3
    Sirius
    Member #
    1712
    Liked
    64 times
    Join Date
    Dec 2011
    Location
    Bay Area, CA
    Posts
    336
    I would try a factory reset. It should fix the problem

  5. #4
    Super Moderator
    Member #
    26
    Liked
    1124 times
    Join Date
    Aug 2011
    Location
    psl fla
    Posts
    5,908
    Welcome to the forum Zamolxe and jarvon...and yest a factory reset should set you right....

  6. #5
    Milky Way
    Member #
    14833
    Join Date
    Sep 2012
    Posts
    4
    Well guess what the factory reset didn't solved anything. I managed to get to reovery mode again, and wiped everything, restarted and same problem

    I think this is a hardware problem.

  7. #6
    Milky Way
    Member #
    14849
    Join Date
    Sep 2012
    Posts
    23
    how did u get it to enter recovery mode and i have the same image i used a custom rom well.... read my question on my profile

  8. #7
    Milky Way
    Member #
    14833
    Join Date
    Sep 2012
    Posts
    4
    TheWhiteHatter I removed the battery for at least 5 minutes plugged in hold the power and the volume up and down in the same time, select using the vol keys recovery and pres power, most of the times fails, but it works some times, you will see an android with an exclamation mark, hold power and afterwards press up to see the menu.

    The factory reset didn't work form me, I don't have root or other custom rom is the phone exactly as I bought it.

    And btw guys, after the factory reset, after the google logo I still see the X from Jelly Bean when it tries to load, I'm guessing this is from the boot loader and the system should be wiped out right?

  9. #8
    Cassiopeia
    Member #
    2881
    Join Date
    Jan 2012
    Posts
    52

    Re: My Nexus Jelly Bean is stuck on boot and it loops

    The same happened to me last night as well. I have a JB ROM from liquid and it had been working great. I wiped the Dalvik cache and then it started up without rebooting.

    Sent from my Galaxy Nexus using Tapatalk 2

  10. #9
    Milky Way
    Member #
    14833
    Join Date
    Sep 2012
    Posts
    4
    Quote Originally Posted by dnargsiefil View Post
    The same happened to me last night as well. I have a JB ROM from liquid and it had been working great. I wiped the Dalvik cache and then it started up without rebooting.

    Sent from my Galaxy Nexus using Tapatalk 2
    Well I don't have a custom ROM, I have a stock Galaxy Nexus, and I received the update from my carrier so :|
    And mine doesn't boot even after cache or wipe.

 

 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Please help! My Galaxy Nexus is stuck at boot animation
    By AbhishekS in forum Galaxy Nexus Help
    Replies: 14
    Last Post: 10-19-2012, 11:42 AM
  2. Jelly Bean Update-Boot Looping
    By urbachiever in forum Rescue Squad
    Replies: 5
    Last Post: 09-01-2012, 06:03 PM
  3. galaxy nexus update to jelly bean
    By kh89ali in forum Galaxy Nexus General Discussion
    Replies: 8
    Last Post: 08-28-2012, 04:51 PM
  4. how to download jelly bean on galaxy nexus
    By saqeeb90 in forum Galaxy Nexus Hacking & Mods [LTE/CDMA]
    Replies: 9
    Last Post: 07-27-2012, 01:29 AM
  5. Galaxy Nexus Jelly Bean update
    By mkrlsaek in forum Galaxy Nexus OS
    Replies: 12
    Last Post: 07-23-2012, 09:51 AM

Search tags for this page

galaxy nexus boot loop
,
galaxy nexus jelly bean stuck on x
,

galaxy nexus stuck on x

,
jelly bean stuck on boot
,
jellybean rom bootloop
,
nexus 10 stuck on boot
,
nexus 10 stuck on x screen
,
nexus 10 stuck rebooting
,
nexus 4 stuck on boot screen
,
nexus 4 stuck on x screen
,

nexus 7 stuck on x

,
nexus 7 stuck on x boot screen
,

nexus 7 stuck on x screen

,
nexus s stuck on logo x
,
nexus update stuck restart
Click on a term to search for related topics.

Tags for this Thread