Register

losing signal very often!

This is a discussion on losing signal very often! within the Galaxy Nexus Help forums, part of the Galaxy Nexus Support Forum category; I just recently bought my first Gnex... And immediately encountered an issue with connectivity upon downloading 4.0.4. It is a verizon samsung galaxy nexus, and ...

Results 1 to 8 of 8
  1. #1
    Milky Way
    Member #
    13210
    Join Date
    Jul 2012
    Posts
    3

    losing signal very often!

    I just recently bought my first Gnex... And immediately encountered an issue with connectivity upon downloading 4.0.4. It is a verizon samsung galaxy nexus, and my friend told me that if i rooted it, i could get 4.1.1. According to somebody on the internet, this would solve the signal issue, since i have 3 bars in my house, but after leaving standby mode, i have none. After rooting the phone and installing 4.1.1, i still have the issue!!! My friend said to flash a new kernel onto the phone, does anybody have any advice? preferrably where i could restore to factory settings, and use 4.0.4 well....

  2. # ADS
    Ads


  3. #2
    Vega
    Member #
    451
    Liked
    80 times
    Join Date
    Dec 2011
    Posts
    508
    Installing ROMs has no affect on signal, only radios and afaik the 4.1.1 radios for VZW have now been leaked yet, so you will continue to have the issue even after installing a 4.1.1 based ROM. Just hang on for a little while, someone with the rescue squad will stop by and help you.

    Edit: That should read 4.1.1 radios for VZW have NOT been leaked yet. Oops.
    Last edited by dpblusea; 07-30-2012 at 01:02 PM.

  4. #3
    Milky Way
    Member #
    13210
    Join Date
    Jul 2012
    Posts
    3
    But if i were to revert back to factory settings with 4.0.4, and get them, what would happen? this issue is absolutely ridiculous. i literally cant receive calls when the phone is on standby. its horrible.

  5. #4
    Milky Way
    Member #
    11753
    Liked
    1 times
    Join Date
    Jun 2012
    Posts
    42
    If you have absolutely no connection then you probably need to flash radios. BTW a large batch of Verizon gnexes are known to have hardware issues that affect reception, i.e. constant drop of LTE signal. Sadly the only way to fix thisbia to change from CDMA/LTE network to CDMA (only).

    Settings>data>more...>mobile networks

    I tapd that
    gnex axiom core

  6. #5
    Vega
    Member #
    451
    Liked
    80 times
    Join Date
    Dec 2011
    Posts
    508
    I made a typo above, new radios are not available yet.

  7. #6
    Rescue Squad
    Member #
    6644
    Liked
    147 times
    Join Date
    Mar 2012
    Posts
    582
    first things first... as mentioned above... the rom has no bearing... it's the baseband... under settings/about phone/ what's your baseband version/
    We have nothing to fear, but running out of beer


  8. #7
    Rescue Squad
    Member #
    849
    Liked
    149 times
    Join Date
    Dec 2011
    Location
    Atlanta, GA
    Posts
    746
    The data drops occur when you're phone is locked and idle? Do you have any battery saver apps such as Juice Defender or any task killers installed?

  9. #8
    Milky Way
    Member #
    13210
    Join Date
    Jul 2012
    Posts
    3
    Fixed! changed from cdma and lte to just cdma, and it works perfectly... oh man was that not difficult at all.... thanks so much yall!!! (probably should have mentioned i have 4g turned off anyway.)

 

 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. losing contacts
    By madhunter in forum Galaxy Nexus General Discussion
    Replies: 4
    Last Post: 01-26-2014, 07:03 PM
  2. CWM Recovery after losing root?
    By GalaxyNexusPH in forum Galaxy Nexus FAQ & Guides
    Replies: 5
    Last Post: 06-17-2012, 06:37 PM
  3. Loses Signal & Kills Battery at night, drops signal 20+ times per day, 4.04 worse
    By Stinger in forum Galaxy Nexus Hacking & Mods [LTE/CDMA]
    Replies: 16
    Last Post: 05-25-2012, 10:00 PM
  4. I keep losing CWM!
    By two250 in forum Galaxy Nexus Help
    Replies: 7
    Last Post: 02-10-2012, 09:32 AM
  5. Anyone have problems with losing network periodically?
    By waltermax8 in forum Galaxy Nexus General Discussion
    Replies: 21
    Last Post: 02-05-2012, 06:03 PM

Search tags for this page

galaxy nexus keeps dropping internet
,

galaxy nexus keeps dropping signal

,
galaxy nexus keeps losing internet
,

galaxy nexus keeps losing signal

,

galaxy nexus loses signal

,
galaxy nexus losing internet connection
,
galaxy nexus losing signal
,
galaxy+nexus+solve++lose+ signal
,
i keep losing signal on my samsung galaxy nexus
,

samsung galaxy nexus keeps losing signal

,

samsung galaxy nexus losing signal

,
toshiba thrive losing internet
,
verizon samsung galaxy nexus keeps losing signal
,
verizon samsung galaxy nexus losing signal
,
why dies my nexus 7 keep losibg network
Click on a term to search for related topics.