Register

Loading youtube videos from a link in Tapatalk

This is a discussion on Loading youtube videos from a link in Tapatalk within the Galaxy Nexus Help forums, part of the Galaxy Nexus Support Forum category; OK so when ever I click in any video link within tapatalk the system try to load it in the browser. On my DX if ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Super Moderator
    Member #
    33
    Liked
    89 times
    Join Date
    Sep 2011
    Location
    Michigan
    Posts
    1,558

    Loading youtube videos from a link in Tapatalk

    OK so when ever I click in any video link within tapatalk the system try to load it in the browser. On my DX if I clicked a video link it would load in the youtube app. I I have know idea what the heck is going on but this is an example of what the URL looks like: http://apicdn.viglink.com/api/click?...d6a378edea9f76

    Sent from my Galaxy Nexus using Tapatalk

  2. # ADS
    Ads


  3. #2
    Vega
    Member #
    415
    Liked
    43 times
    Join Date
    Nov 2011
    Posts
    818
    I've been having this problem too...also phone seems really slow go load videos in general...

    Sent from my Galaxy Nexus using Tapatalk

  4. #3
    Super Moderator
    Member #
    33
    Liked
    89 times
    Join Date
    Sep 2011
    Location
    Michigan
    Posts
    1,558
    If your in Tapatalk on the Nexus click on the following link and let me know your results.

    Sent from my Galaxy Nexus using Tapatalk

  5. #4
    Rescue Squad
    Member #
    36
    Liked
    979 times
    Join Date
    Sep 2011
    Location
    The Left Coast
    Posts
    7,185
    Menu popped up asking if I wanted to use stock browser, dolphin hd or you tube to view this.






    Before you flash anything can you get back to stock? How to get back to stock using Odin



    Have you backed up your files and pictures? I see too many desperate cries for help recovering deleted priceless pictures with no solution.

    Need to hard reset? How to Hard Reset-Factory Data Reset.

  6. #5
    Super Moderator
    Member #
    26
    Liked
    1124 times
    Join Date
    Aug 2011
    Location
    psl fla
    Posts
    5,908
    Same here menu popped up asking browser/youtube

    Sent from my Galaxy Nexus using Tapatalk

  7. #6
    Super Moderator
    Member #
    33
    Liked
    89 times
    Join Date
    Sep 2011
    Location
    Michigan
    Posts
    1,558
    Again I don't get the normal menu that should pop up.

    Sent from my Galaxy Nexus using Tapatalk

  8. #7
    Rescue Squad
    Member #
    36
    Liked
    979 times
    Join Date
    Sep 2011
    Location
    The Left Coast
    Posts
    7,185
    The first link I didn't get the menu pop up but the second link did.






    Before you flash anything can you get back to stock? How to get back to stock using Odin



    Have you backed up your files and pictures? I see too many desperate cries for help recovering deleted priceless pictures with no solution.

    Need to hard reset? How to Hard Reset-Factory Data Reset.

  9. #8
    Super Moderator
    Member #
    33
    Liked
    89 times
    Join Date
    Sep 2011
    Location
    Michigan
    Posts
    1,558
    The first link is an explanation of what the phone does. It tries to load the video in the browser but the URL is not right. For the second link I still get the the same problem and it loads the video via the browser with a wacky URL as listed in my OP.

    This is using all stock settings including the browser. I never get the option to choose where I want to load the video.

    Sent from my Galaxy Nexus using Tapatalk

  10. #9
    Moderator
    Member #
    161
    Liked
    130 times
    Join Date
    Oct 2011
    Location
    SF Bay area
    Posts
    1,380
    Mine went right to YouTube without giving an option for the browser.

    Sent from my Galaxy Nexus using Tapatalk

  11. #10
    Vega
    Member #
    415
    Liked
    43 times
    Join Date
    Nov 2011
    Posts
    818
    Did you check in settings to see if its set as default? That would cause the menu not to show up...

    Sent from my Galaxy Nexus using Tapatalk

 

 
Page 1 of 2 12 LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Galaxy Nexus Instructional Videos
    By wicked in forum Galaxy Nexus FAQ & Guides
    Replies: 10
    Last Post: 07-26-2012, 07:05 PM
  2. Tapatalk free at GetJar!!!
    By Garemlin in forum Galaxy Nexus Apps
    Replies: 35
    Last Post: 02-20-2012, 08:47 PM
  3. Replies: 8
    Last Post: 11-30-2011, 01:59 PM
  4. Sign up link available on Verizon's website for Galaxy Nexus
    By mrailing in forum Member News Depot
    Replies: 9
    Last Post: 11-29-2011, 11:42 AM
  5. Tapatalk
    By jblalock77 in forum Off-Topic Forum
    Replies: 21
    Last Post: 11-09-2011, 01:40 AM

Search tags for this page

enlaces de youtube en tapatalk android
,
problems loading video galaxy nexus
,
tapatalk linki youtube
,
tapatalk not showing youtube
,

tapatalk video

,
tapatalk video doesnt play
,
tapatalk video link
,
tapatalk wont load videos
,

tapatalk youtube

,

tapatalk youtube links

,
videos tapatalk
,
why tapatalk dont open youtube
,
why videos slow load nexus
,
you tube loads very slowly galaxy nexus
,
youtube links dont work when using tapatalk
Click on a term to search for related topics.