Register

Loading youtube videos from a link in Tapatalk

This is a discussion on Loading youtube videos from a link in Tapatalk within the Galaxy Nexus Help forums, part of the Galaxy Nexus Support Forum category; See if what is set as Default? And where in settings. there is not a default setting in tapatalk on how to view youtube videos....

Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Super Moderator
    Member #
    33
    Liked
    89 times
    Join Date
    Sep 2011
    Location
    Michigan
    Posts
    1,558
    See if what is set as Default? And where in settings. there is not a default setting in tapatalk on how to view youtube videos.

  2. #12
    Vega
    Member #
    415
    Liked
    43 times
    Join Date
    Nov 2011
    Posts
    818
    sorry...should have been more clear. On your phone, not Tapatalk...

    Phone>settings>apps>YouTube.

    Half way down the page it will say if its set for default. If it is, clear the selection. You should then get the option to select browser or YouTube. Maybe selecting it will help....

    I still get links that won't open from the forum and I've found if I back out and then return sometimes they work...and sometimes not. Personally, I think there's just not enough support for ICS and its probably going to take a month or two.

    Sent from my Galaxy Nexus using Tapatalk

  3. #13
    Super Moderator
    Member #
    33
    Liked
    89 times
    Join Date
    Sep 2011
    Location
    Michigan
    Posts
    1,558
    Update. With a little research I found out that I might have a JavaScript problem. So i can not view any web pages that are posted in tapatalk. Also I can not visit the following site: http://apicdn.viglink.com/ this is used by tapatalk enabled forums to redirect to the web page. I just updated to the most recent version of tapatalk but to no avail.

    Please try to visit this site: http://apicdn.viglink.com/ and report back here with your results.

    Thanks.

  4. #14
    Super Moderator
    Member #
    26
    Liked
    1124 times
    Join Date
    Aug 2011
    Location
    psl fla
    Posts
    5,908
    The XML flie broken that's what it said when I went to that site

    Sent from my Galaxy Nexus using Tapatalk

  5. #15
    Super Moderator
    Member #
    33
    Liked
    89 times
    Join Date
    Sep 2011
    Location
    Michigan
    Posts
    1,558
    I get the same thing on my DX. ???? On tapatalk's own forum I.read about trying that link. I guess its not supposed to work.

    Sent from my DROIDX using Tapatalk

 

 
Page 2 of 2 FirstFirst 12

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Galaxy Nexus Instructional Videos
    By wicked in forum Galaxy Nexus FAQ & Guides
    Replies: 10
    Last Post: 07-26-2012, 07:05 PM
  2. Tapatalk free at GetJar!!!
    By Garemlin in forum Galaxy Nexus Apps
    Replies: 35
    Last Post: 02-20-2012, 08:47 PM
  3. Replies: 8
    Last Post: 11-30-2011, 01:59 PM
  4. Sign up link available on Verizon's website for Galaxy Nexus
    By mrailing in forum Member News Depot
    Replies: 9
    Last Post: 11-29-2011, 11:42 AM
  5. Tapatalk
    By jblalock77 in forum Off-Topic Forum
    Replies: 21
    Last Post: 11-09-2011, 01:40 AM

Search tags for this page

enlaces de youtube en tapatalk android
,
problems loading video galaxy nexus
,
tapatalk linki youtube
,
tapatalk not showing youtube
,

tapatalk video

,
tapatalk video doesnt play
,
tapatalk video link
,
tapatalk wont load videos
,

tapatalk youtube

,

tapatalk youtube links

,
videos tapatalk
,
why tapatalk dont open youtube
,
why videos slow load nexus
,
you tube loads very slowly galaxy nexus
,
youtube links dont work when using tapatalk
Click on a term to search for related topics.