Register

Phone not ringing?

This is a discussion on Phone not ringing? within the Galaxy Nexus General Discussion forums, part of the Galaxy Nexus Forum category; So for the last few hours my phone will not ring or vibrate when I get calls, texts or facebook messages. I have turned it ...

+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Like Tree1Likes

Thread: Phone not ringing?

  1. #1
    Milky Way
    Member #
    842
    Liked
    1 times
    Join Date
    Dec 2011
    Posts
    5

    Phone not ringing?

    So for the last few hours my phone will not ring or vibrate when I get calls, texts or facebook messages. I have turned it off-on, pulled the battery and nothing is working. This has happened before for a few hours, and it just started working again. I'm not sure if it is something that I have downloaded, the phone itself, or maybe just a software glitch. I am running stock unrooted Verizon Nexus. I don't have any weird apps, angry birds, volume+, handcent, mostly things that are very common downloads. I am just wondering if anyone else is having any similar issues or if it's just me.
    curiousitos likes this.

  2. # ADS
    Ads


  3. #2
    Aquarius
    Member #
    614
    Liked
    507 times
    Join Date
    Dec 2011
    Location
    San Luis Obispo
    Posts
    2,736
    Is there a speaker with a slash through it in the status bar. All sounds and vibration can be killed on this phone by pressing the volume down past the vibrate setting.

    Try pressing the volume up rocker until it's all the way loud

  4. #3
    Milky Way
    Member #
    842
    Liked
    1 times
    Join Date
    Dec 2011
    Posts
    5
    Yeah, sorry I should have said that I have checked all of my settings and they are all where they should be. Not on vibrate or silent, volume is all the way up.

  5. #4
    Aquarius
    Member #
    614
    Liked
    507 times
    Join Date
    Dec 2011
    Location
    San Luis Obispo
    Posts
    2,736
    Do you have "Silent" set as the default ringtone ? is the sound file you selected for the ringtone missing, or have you flashed a rom or restored a nandroid (clockworkmod) backup recently ?

  6. #5
    Milky Way
    Member #
    842
    Liked
    1 times
    Join Date
    Dec 2011
    Posts
    5
    No, I have songs for ringtones. It worked for one call, within a half an hour nothing, just the led lighting up, the screen didn't even light. For calls, texts or FB messages. No flashing of roms, or restoring nandroids (honestly i don't really even know what that means) I don't use my phone for much other than phone calls, texts, FB and maybe some light browsing, gaming.

  7. #6
    Aquarius
    Member #
    614
    Liked
    507 times
    Join Date
    Dec 2011
    Location
    San Luis Obispo
    Posts
    2,736
    Quote Originally Posted by coclouse View Post
    No, I have songs for ringtones. It worked for one call, within a half an hour nothing, just the led lighting up, the screen didn't even light. For calls, texts or FB messages. No flashing of roms, or restoring nandroids (honestly i don't really even know what that means) I don't use my phone for much other than phone calls, texts, FB and maybe some light browsing, gaming.
    Hmmmm, k I'm outta guesses. Maybe you should post this in the Help or Rescue Squad sections see if one of the brighter people around here has any ideas.

    After that, I'd call *611. I'm afraid they'll want you to do a factory wipe/reset.

    I'll keep looking see if I can discover anything.

    In the meantime why don't you try setting the default ring and notification tones to one of the "System" ringtones see if that has any affect

  8. #7
    Milky Way
    Member #
    842
    Liked
    1 times
    Join Date
    Dec 2011
    Posts
    5
    It's weird, now 4 hours later everything is fine again... I've called 611, they don't have any idea either. I have to call back on a different phone later tonight (it's the only phone I have available right now to use) to look at some settings or something. I know that they are going to want me to do a reset, not looking forward to that hassle, but whatever we'll see if it works. I was just wondering if anyone else had this random no ringing issue. Thanks for trying to help!

  9. #8
    Milky Way
    Member #
    842
    Liked
    1 times
    Join Date
    Dec 2011
    Posts
    5
    I may have found the issue, with my phone anyway. If I receive a call from a number that I have sent directly to voicemail, for the next few hours my phone won't ring. I know that sound odd, but honestly that's what happens. Has anyone else had this kind of issue?

  10. #9
    Moderator
    Member #
    2254
    Liked
    831 times
    Twitter
    kdog2007
    Join Date
    Jan 2012
    Location
    Tarheel State
    Posts
    2,834
    Haven't had that issue, however im glad to hear you got it figured out.

  11. #10
    Milky Way
    Member #
    3046
    Join Date
    Jan 2012
    Posts
    1
    I have the similar issue today. My rear speaker does not work but the earpiece and earphones port work fine. Cannot get it to work after waiting a few hours, restart, factory reset, remove/reinsert battery & sim card. So, I exchange for a new one at VZ store.

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

galaxy centura speaker not working

,
galaxy rush not ringing
,
my samsung centura does not ring
,
my samsung centura won't ring
,
my samsung centura wont ring
,
my samsung phone won't ring
,
samsung centura has no sound
,

samsung centura speaker not working

,

samsung centura wont ring

,
samsung galaxy centura doesnt receive calls
,

samsung galaxy centura not ringing

,

samsung galaxy centura sound not working

,

samsung galaxy centura speaker not working

,
samsung galaxy centura will not ring
,

samsung galaxy centura wont ring

Click on a term to search for related topics.