Register

Gallery - directory is gone. Forever?

This is a discussion on Gallery - directory is gone. Forever? within the Galaxy Nexus General Discussion forums, part of the Galaxy Nexus Forum category; Gallery - Pics won't show. I have created (using file expert) the following structure under the pictures directory: /SD Card/Pictures/ Family Fun Business I only ...

Results 1 to 7 of 7
  1. #1
    Milky Way
    Member #
    2006
    Join Date
    Jan 2012
    Location
    Indianapolis, IN
    Posts
    2

    Gallery - directory is gone. Forever?

    Gallery - Pics won't show.

    I have created (using file expert) the following structure under the pictures directory:

    /SD Card/Pictures/

    Family
    Fun
    Business

    I only wanted Family and Fun in the Gallery widget so I put a . in front of Business - .Business

    At first, they always showed anyways so I cleared the cache and rebooted. I decided not to use the widget so I removed the . in front of Business and changed it back to Business. Now, after a reboot, clear data, screscan it will not show pictures from that directory ever from gallery. I have quickpic but would like to use the stock gallery that came with it. It absolutely won't show them at all. Any recommendations?

  2. # ADS
    Ads


  3. #2
    Super Moderator
    Member #
    26
    Liked
    1124 times
    Join Date
    Aug 2011
    Location
    psl fla
    Posts
    5,908
    Welcome to the forum, I don't use that but hopefully somebody will have an answer

  4. #3
    Milky Way
    Member #
    2209
    Join Date
    Jan 2012
    Posts
    1
    Have you taken a picture yet since you did this? Reason I ask is because I did sort of the same thing and couldn't figure out how to get it back. I took a picture, rebooted, and the directories came back like they should be.

  5. #4
    Sirius
    Member #
    1200
    Liked
    23 times
    Join Date
    Dec 2011
    Location
    Beaverton, OR
    Posts
    222
    Try this...
    Copy the pictures to your computer
    Delete the directory from your phone
    Re-boot phone
    Re-create the folder and put your photos back in it

  6. #5
    Milky Way
    Member #
    2006
    Join Date
    Jan 2012
    Location
    Indianapolis, IN
    Posts
    2
    "Have you taken a picture yet since you did this? Reason I ask is because I did sort of the same thing and couldn't figure out how to get it back. I took a picture, rebooted, and the directories came back like they should be. "

    This was very clever.

    Tried it and it didn't work. I am going to try the copy/delete method. The problem is that with many jpgs, it takes a long time and is a pain. The other thought I had was maybe FileExpert doesn't update an file index when it renames. Gallery definitely is buggy. the .nomedia is hit or miss and renaming reakes havoc. I like gallery because of the widget. QuickPic is a better app in general.

  7. #6
    Milky Way
    Member #
    1665
    Join Date
    Dec 2011
    Posts
    4
    you cleared the cache, the pictures are part of that

  8. #7
    Andromeda
    Member #
    12990
    Liked
    3 times
    Join Date
    Jul 2012
    Posts
    125
    Quote Originally Posted by JDever1 View Post
    you cleared the cache, the pictures are part of that

    Somewhat similar question.

    I created folders, within folders, within folders using Windows Explorer. Let's say the top-level folder is 2012.
    Within that I have a folder named January, February, and so on.
    The "Gallery" app shows them all in a linear manner, so when I open the application I see all my image folders.

    The "January" folder only says that, January, so I don't know if it's from 2011 or 2012, and so on.

    I rename the folder, again using Windows, changing the folder name from "january" to "january 2012".

    No change with the app.... apparently the cache still remembers the old folder name, "january", not the new one "january 2012".
    ES File Explorer shows things properly, but not the 'gallery' app.



    How can I force the "gallery" app to clear its cache, or is there something else I need to do?

    I did got to 'settings' > gallery > clear cache ...and then rebooted the phone, but it still shows the "old" folder names.

 

 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Hiding files from gallery app
    By hubris67 in forum Galaxy Nexus OS
    Replies: 6
    Last Post: 02-12-2012, 09:50 AM
  2. Gallery Security Settings
    By David in forum Galaxy Nexus Apps
    Replies: 6
    Last Post: 02-04-2012, 10:53 AM
  3. gallery issue
    By nino_emcee in forum Galaxy Nexus General Discussion
    Replies: 11
    Last Post: 01-04-2012, 05:44 AM
  4. How do I remove Google+ pics from Gallery?
    By aydos in forum Galaxy Nexus General Discussion
    Replies: 2
    Last Post: 12-25-2011, 11:05 AM
  5. Wiping clears /sdcard directory?
    By mach330 in forum Galaxy Nexus Help
    Replies: 16
    Last Post: 12-21-2011, 03:22 PM

Search tags for this page

galaxy nexus all pictures gone from gallery
,

galaxy nexus gallery app missing

,

galaxy nexus gallery missing

,

galaxy nexus gallery photos missing

,

galaxy nexus gallery pictures gone

,
galaxy nexus gallery won't load photos
,
galaxy nexus gallery wont load images
,

galaxy nexus photo directory

,

galaxy nexus photos missing

,
galaxy nexus pics disappeared
,

galaxy nexus pictures disappeared

,

galaxy nexus pictures gone

,

galaxy nexus pictures missing

,
galaxy nexus will not show pictures disappeared
,
pictures disappearing from gnex
Click on a term to search for related topics.

Tags for this Thread