Register

Navigon Europe navigation, NO SOUND

This is a discussion on Navigon Europe navigation, NO SOUND within the Galaxy Nexus Apps forums, part of the Galaxy Nexus Forum category; guys, i have Navigon Europe installed on my 4.0.4 nexus i have a problem with sound, i got none. on demo navigation sound works fine, ...

Results 1 to 4 of 4
  1. #1
    Milky Way
    Member #
    12928
    Liked
    1 times
    Join Date
    Jul 2012
    Location
    Timisoara , RO
    Posts
    12

    Navigon Europe navigation, NO SOUND

    guys, i have Navigon Europe installed on my 4.0.4 nexus
    i have a problem with sound, i got none.
    on demo navigation sound works fine, but when i use a normal navigation to go to my destination
    navigation works fine but i have no sound .
    any of you have an idea about how to fix this thing?

    volume is set to maximum, but i still dont hear anything
    thanks for your help in advance
    mac

  2. # ADS
    Ads


  3. #2
    Milky Way
    Member #
    12928
    Liked
    1 times
    Join Date
    Jul 2012
    Location
    Timisoara , RO
    Posts
    12
    i found this in the description :
    Description

    NAVIGON Europe - GPS navigationNAVIGON GPS navigation for Europe
    +++ New version 4.5.0 is now available +++
    Important notes:
    - New users: The software requires additional data (maps, voices etc.) via WLAN after installation!




    - Galaxy Nexus: Sound works only proper when firmware update for android 4.0.4 is installed!
    my phone came with 4.04 installed
    should i do something?

  4. #3
    Milky Way
    Member #
    12928
    Liked
    1 times
    Join Date
    Jul 2012
    Location
    Timisoara , RO
    Posts
    12
    just 4 hours before i left to germany i received the 4.1.1 update to my nexus and sound works perfectly
    perfect timing i might say, they knew i needed the update

  5. #4
    Milky Way
    Member #
    12928
    Liked
    1 times
    Join Date
    Jul 2012
    Location
    Timisoara , RO
    Posts
    12
    got updated to 4.2.2 and navigation died on me
    tried to install new version of IGO and NAVIGON , both work but NO SOUND

    any idea how to make the sound work? thanks

 

 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Traveling to europe
    By tol3rd in forum Galaxy Nexus Help
    Replies: 1
    Last Post: 06-20-2012, 10:41 AM
  2. navigation language
    By jathor in forum Galaxy Nexus Help
    Replies: 0
    Last Post: 06-19-2012, 11:03 PM
  3. CDMA Galaxy Nexus in Europe with Data Micro Sim
    By Cleave in forum Galaxy Nexus General Discussion
    Replies: 4
    Last Post: 06-08-2012, 05:59 AM
  4. Replies: 0
    Last Post: 04-29-2012, 11:30 AM
  5. 1st day Navigation and phone call issue - no sound
    By adiapp in forum Galaxy Nexus Help
    Replies: 0
    Last Post: 12-16-2011, 04:06 PM

Search tags for this page

android navigon no sound
,
navagon no voive
,

navigon android no sound

,

navigon android no voice

,
navigon android voice
,

navigon no sound

,
navigon no sound android
,
navigon no sound galaxy note 4
,
navigon no voice
,
navigon samsung no sound
,
navigon samsung no voice
,

navigon voice not working

,
no sound on navigon
,
no voice on samsung navigon
,
voice navigon android
Click on a term to search for related topics.

Tags for this Thread